ความเป็นมา

โปรแกรมพิมพ์สัญญากู้ยืมเงิน(LoanPrint)

การพิมพ์ใบสัญญากู้ยืมเงิน ในปัจจุบันมักจะเขียนด้วยมือหรือใช้เครื่องพิมพ์ดีดพิมพ์ ซึ่งทำให้เกิดข้อผิดพลาดได้ง่าย ไม่สวยงาม คำนวณตัวเลขผิด และเสียเวลามาก นอกจากนี้เจ้าหน้าที่ควบคุมดูแลการส่งแบบรายงานอื่น ๆ ยังเสียเวลาในการรวบรวมข้อมูลเพื่อจัดส่งเอกสารอีกด้วย

ปัจจุบันคอมพิวเตอร์เข้ามามีบทบาทในการทำงานมากขึ้น โปรแกรมพิมพ์สัญญากู้ยืมเงิน(LoanPrint) จึงถูกสร้างขึ้นมาเพื่อใช้พิมพ์ใบสัญญากู้ยืมเงินและพิมพ์แบบรายงานเอกสารต่าง ๆ ที่จำเป็น ส่วนสำคัญที่สุดคือสามารถปรับแก้ไขตำแหน่งแบบรายงานต่าง ๆ ได้ตามต้องการทุก ๆ ตำแหน่ง โดยเฉพาะฟอร์มของใบสัญญากู้ยืมมีการเปลี่ยนแปลงข้อมูลและตำแหน่งอยู่ตลอดเวลา ทำให้พิมพ์ตรงตำแหน่งที่ปรับแต่งทุก ๆ ตำแหน่ง

โปรแกรมที่ข้าพเจ้าเขียนขึ้นนั้น มีจำนวนบรรทัดที่เขียนในโปรแกรมค่อนข้างมาก จึงอาจมีข้อผิดพลาดบ้าง หากท่านพบข้อผิดพลาดหรือมีข้อเสนอแนะเพิ่มเติม กรุณาแจ้งไปยังผู้เขียนโปรแกรม จักขอขอบพระคุณอย่างสูง ข้อเสนอแนะ ข้อแนะนำและข้อผิดพลาดผู้เขียนโปรแกรมจะพัฒนา ปรับปรุง หรือเขียนขึ้นใหม่ (ปรับเวอร์ชั่น) แล้วส่งให้ท่านปรับปรุงใช้งานต่อไป

ท่านที่มีคำถามสามารถติดต่อสอบถามได้ที่คุณ สมพงษ์ โพคาศรี ที่อยู่ 117 หมู่ที่ 13 ต. หนองกราด อ. ด่านขุนทด จ. นครราชสีมา 30210 มือถือเบอร์ 01-5494932 , 01-0707003 , 09-1600903 Email:Sp0125@hotmail.com


ความต้องการโปรแกรม

โปรแกรมนี้ทำงานแบบเครื่องเดี่ยว(Stand Alone) บนระบบปฏิบัติการ Windows 98 หรือ Windows Me ความต้องการอย่างน้อยของโปรแกรมมีดังนี้

1. เครื่องคอมพิวเตอร์ที่มี CPU ระดับความเร็ว 100 MHz หรือสูงกว่า
2. หน่ายความจำ (RAM) อย่างน้อย 16 MB
3. Hard Disk ที่มีพื้นที่ว่างประมาณ 30 MB หรือมากกว่า
4. จอภาพที่มีความละเอียด 800 x 600 หรือมากกว่า
5. ระบบปฏิบัติการ Windows 98 หรือ Windows Me
6. เครื่องพิมพ์ Laser Jet หรือเครื่องพิมพ์ Ink Jet (ไม่แนะนำให้ใช้เครื่องพิมพ์แบบเข็ม หรือ Dot Matrix )
7. เครื่องอ่าน CD-ROM. เพื่อติดตั้งโปรแกรม ไม่มีก็ได้ โดยสำเนาจากแผ่น CD - ROM ถ่ายโปรแกรมสู่แผ่นดิสต์ แล้วนำแผ่นดิสต์ไปติดตั้งโปรแกรม
8. เครื่องสำรองไฟฟ้า (UPS) ควรจะมี เพราะหากไฟ้ฟ้าดับโปรแกรมอาจจะเสียหายได้


การติดตั้งและการยกเลิกการติดตั้งโปรแกรม

การติดตั้งโปรแกรม

1. ดับเบิ้ลคลิ๊กที่ไอคอน My Computer

2. ดับเบิ้ลคลิ๊กที่ไอคอนไดรฟ์ CD - ROM

3. ดับเบิ้ลคลิ๊กที่โฟลเดอ Loansetup

4. ดับเบิ้ลคลิ๊กที่แฟ้มชื่อ Setup.exe

5. ทำตามขั้นตอนที่โปรแกรมกำหนด

การยกเลิกการติดตั้งโปรแกรม

คลิ๊กเม้าส์ที่เมนู Start ----- > Programs ----- > LoanPrint ----- > คลิ๊กที่ Uninstall โปรแกรมพิมพ์สัญญากู้ยืมเงิน (LoanPrint)

ภาพแสดงการยืนยันการยกเลิกการติดตั้งโปรแกรม

ภาพแสดงการยกเลิกการติดตั้งโปรแกรมเรียบร้อยแล้ว


การเข้าและออกโปรแกรม

การเข้าโปรแกรม

- ดับเบิ้ลคลิ๊กที่ไอคอนโปรแกรมพิมพ์สัญญากู้ยืมเงิน ที่อยู่บนพื้นหลังของ Windows หรือ

- คลิ๊กเม้าส์ที่ เมนู Start ------ > Programs ------ > LoanPrint ------ > คลิ๊กที่ไอคอน โปรแกรมพิมพ์สัญญากู้ยืมเงิน

การออกโปรแกรม

- คลิ๊กเม้าส์ที่เมนู แฟ้ม ------ > จบการทำงาน ------ > คลิ๊กปุ่ม Yes

ภาพแสดงหน้าต่างยืนยันการออกจากโปรแกรม


การกรอกข้อมูลสถานศึกษา

ข้อมูลสถานศึกษา

ข้อมูลสถานศึกษาแบ่งเป็น 2 ส่วน

1. ข้อมูลสถานศึกษา

เป็นข้อมูลเกี่ยวกับชื่อสถานศึกษา ที่อยู่สถานศึกษา เลขที่บัญชีธนาคารและสาขา ชื่อผู้บริหาร ตำแหน่งผู้บริหาร
วันที่ได้รับมอบอำนาจจากธนาคาร ชื่อ-นามสกุลพยานคนที่ 1 และ 2 ลักษณะการพิมพ์ส่วนลงชื่อ

2. ข้อมูลนำส่งเอกสาร

เป็นข้อมูลเกี่ยวกับประเภทสถานศึกษา การกำหนดตราประทับ เขตการศึกษา ลักษณะสถานศึกษา สังกัดและระดับการสอน

ภาพแสดงรายละเอียดข้อมูลสถานศึกษา

ขั้นตอนการกรอกและแก้ไขข้อมูลสถานศึกษา

1. คลิ๊กที่ เมนู แฟ้ม ------ > ข้อมูลสถานศึกษา หรือ กดคีย์ลัด Alt + F1 ก็ได้

2. คลิ๊กที่ช่อง รหัสโรงเรียน (หมายเลข 1) ใช้ลูกศรขึ้นบน , ลงล่าง , PageUp , PageDown เพื่อเลื่อนไปยังเรคอร์ดก่อนหน้านี้ , เรคอร์ดถัดไป , เรคอร์ดแรก , เรคอร์ดสุดท้าย แล้วกดแป้น Enter เพื่อแก้ไขข้อมูล หรือ ถ้าต้องการเพิ่มรหัสโรงเรียนให้พิมพ์รหัสโรงเรียนแล้วกดแป้น Enter

3. กรอกข้อมูลหรือแก้ไขข้อมูลสถานศึกษา ตามที่ข้อมูลระบุไว้ โดยคลิ๊กแผ่นแท็ปข้อมูลสถานศึกษา

- รหัสสถานศึกษา หมายถึง รหัสหมายเลขลำดับที่ธนาคารเป็นผู้กำหนดให้สถานศึกษานั้น
- ที่อยู่สถานศึกษา ส่วนใดที่ไม่มีให้ว่างไว้
- วันที่ได้รับมอบอำนาจ (หมายเลข 2) หมายถึง วันที่ธนาคารให้อำนาจผู้บริหารเป็นผู้ให้กู้ยืม
- พิมพ์ส่วนลงชื่อ (หมายเลข 3)หมายถึง เลือกกำหนดพิมพ์ส่วนลงชื่อในตอนท้ายของใบสัญญากู้ยืม (กยศ. 105) ถ้ากำหนด ไม่พิมพ์ โปรแกรมจะเว้นว่างไว้ให้เขียนเอง ถ้ากำหนด พิมพ์ทั้งหมด หมายถึง พิมพ์ส่วนลงชื่อต่าง ๆ ที่มีทั้งหมด ถ้ากำหนด ยกเว้นคู่สมรส หมายถึง ไม่ต้องการพิมพ์ส่วนชื่อ คู่สมรสของผู้ค้ำประกัน และส่วนลงชื่อคู่สมรสของผู้ค้ำประกัน(กรณีไม่สามารถมาเซ็นชื่อได้ จะเว้นว่างไว้)

4. กรอกข้อมูลหรือแก้ไขข้อมูลนำส่งเอกสาร ตามที่ข้อมูลระบุไว้ โดยคลิ๊กแผ่นแท็ป ข้อมูลนำส่งเอกสาร
- ในส่วนของเขตการศึกษา ถ้าเขตที่ 1 – 9 ต้องใส่ 0 นำหน้าด้วย เช่น 01 หรือ 09

ภาพแสดงรายละเอียดข้อมูลนำส่งเอกสาร

5. เมื่อกรอกข้อมูลหรือแก้ไขข้อมูลเสร็จแล้ว

- คลิ๊กที่ปุ่ม บันทึก เพื่อบันทึกข้อมูลใหม่หรือข้อมูลที่แก้ไข
- คลิ๊กที่ปุ่ม ยกเลิก เพื่อยกเลิกการบันทึกข้อมูลใหม่หรือข้อมูลที่แก้ไข
- คลิ๊กที่ปุ่ม ลบ เพื่อลบเรคอร์ดของรหัสสถานศึกษาที่ระบุ
- คลิ๊กที่ปุ่ม F9 - ออก หรือกดแป้น F9 เพื่อออกจากหน้าต่างข้อมูลสถานศึกษา


ค้นหารายชื่อผู้กู้ยืม

การค้นหารายชื่อผู้กู้ยืม

การค้นหารายชื่อผู้กู้ยืมสามารถค้นหาได้ 3 แบบ

2.1 ค้นหาจากปีที่กู้ครั้งแรก เช่น 25 (ปีที่ขึ้นต้นด้วย 25 ) , 2545 (ปี 2545)

2.2 ค้นหาจากชื่อหรือนามสกุล เช่น ส (ค้นหาชื่อหรือนามสกุลที่ขึ้นต้นด้วย ส ) , สม (ค้นหาชื่อหรือนามสกุลที่ขึ้นต้นด้วย สม)

2.3 รหัสนักเรียน เช่น 012 (ค้นหารหัสนักเรียนที่ขึ้นต้นด้วย 012 )

รูปภาพแสดงหน้าต่างค้นหารายชื่อผู้กู้ยืม

ขั้นตอนการค้นหารายชื่อผู้กู้ยืม

- ใส่ข้อมูลที่ต้องการค้นหา แล้วกดแป้น Enter หรือคลิ๊กที่ปุ่ม แสดงข้อมูล

- ดับเบิ้ลคลิ๊กที่รายชื่อที่แสดงผลออกมา หรือ คลิ๊กชื่อที่ต้องการแล้วคลิ๊กที่ปุ่ม เลือก

- คลิ๊กปุ่ม ยกเลิก ถ้าต้องการออกจากการค้นหา


ข้อมูลผู้กู้ยืม

ข้อมูลผู้กู้ยืมคือข้อมูลนักเรียน/นักศึกษาที่กู้ยืม เป็นข้อมูลประวัติส่วนตัว ที่อยู่ตามทะเบียนบ้าน ที่อยู่ที่สามารถติดต่อได้ ปีการศึกษาที่กู้ครั้งแรกและเลขที่บัญชี

การค้นหารายชื่อผู้กู้ยืม

แบบที่ 1 คลิ๊กที่ช่องรหัสบัตรประชาชน ใช้ลูกศร บน , ล่าง , Page Up , Page Down เพื่อเลื่อนไปยังรายชื่อก่อนหน้า , ถัดไป , คนแรก , คนสุดท้าย เมื่อพบชื่อที่ต้องการและต้องการแก้ไขให้กดแป้น Enter

แบบที่ 2 คลิ๊กที่ปุ่มค้นหา (รูปกล้องส่องทางไกล) จะมีหน้าต่างค้นหารายชื่อผู้กู้ยืมแสดงออกมา ดูหัวข้อ การค้นหารายชื่อผู้ยืม

การเพิ่มหรือแก้ไขข้อมูลผู้กู้ยืม

การเพิ่มข้อมูลเป็นการเพิ่มข้อมูลผู้กู้ยืมใหม่เข้าไปในระบบฐานข้อมูลโดยการใส่รหัสบัตรประชาชนใหม่ลงไปแล้วกดแป้น Enter

ถ้าเป็นข้อมูลใหม่โปรแกรมจะถาม ยืนยันการเพิ่มรหัส ดังภาพข้างล่าง แต่ถ้าเป็นรหัสเก่าอยู่แล้วจะเข้าโหมดแก้ไขเลย

รูปภาพแสดงการยืนยันการเพิ่มรหัสใหม่

การใส่ข้อมูลนักเรียน/นักศึกษาต้องใส่ 3 ส่วน ได้แก่

1. ประวัติและการกู้ยืม

- รหัสนักเรียน/นักศึกษายาวไม่เกิน 16 หลัก

- วันเกิดใส่ วัน( 2 หลัก) เดือน( 2 หลัก) ปี พ.ศ. ที่เกิด ( 4 หลัก)

- ส่วนของ ณ อ. ที่ออกบัตรประชาชนให้ผู้กู้ยืม ถ้าเป็นกิ่งอำเภอใส่กิ่งอำเภอเลย เช่น กิ่งอำเภอเทพารักษ์

- เลขบัญชีผู้กู้ ยาว 10 หลัก

รูปภาพแสดงข้อมูลผู้กู้ยืมส่วนประวัติและการกู้ยืม

2. ที่อยู่ตามทะเบียนบ้าน

- ข้อมูลส่วนใดที่ไม่มีให้เว้นว่างไว้

- ปุ่ม คัดลอก ใช้สำหรับ คัดลอกข้อมูลที่อยู่ตามทะเบียนบ้านแล้วไว้ในหน่วยความจำ

- ปุ่ม ว าง ใช้สำหรับวางข้อมูลที่คัดลอกไว้ในหน่วยความจำลงตามช่องข้อมูลต่าง ๆ ของที่อยู่ตามทะเบียนบ้าน

รูปภาพแสดงข้อมูลที่อยู่ตามทะเบียนบ้าน

3. ที่อยู่ที่สามารถติดต่อได้

- ข้อมูลส่วนใดที่ไม่มีให้เว้นว่างไว้

- ปุ่ม สำ เนา ใช้สำหรับ คัดลอกข้อมูลที่อยู่ตามทะเบียนบ้านมายังที่อยู่ที่สามารถติดต่อได้

รูปภาพแสดงข้อมูลที่อยู่ที่สามารถติดต่อได้

การใช้ปุ่มคำสั่ง

บันทึก ใช้สำหรับบันทึกข้อมูลใหม่หรือบันทึกการเปลี่ยนแปลงข้อมูลที่มีอยู่แล้ว

ยกเลิก ใช้สำหรับยกเลิกข้อมูลใหม่หรือยกเลิกข้อมูลที่กำลังเปลี่ยนแปลง

ลบ ใช้สำหรับลบข้อมูลผู้กู้ยืม

F9 - ออก ใช้สำหรับออกจากหน้าต่างที่กำลังทำงานอยู่


การค้นหารายชื่อผู้ค้ำ/ผู้แทนโดยชอบธรรม

ใส่ชื่อ-นามสกุลหรือข้อมูลบางส่วนในการค้นหา แล้วกดแป้น Enter หรือคลิ๊กปุ่ม แสดงข้อมูล ถ้าต้องการแสดงรายชื่อทั้งหมด คลิ๊กปุ่ม รายชื่อทั้งหมด

เช็คบ๊อกซ์ผู้ค้ำและผู้แทนโดยชอบธรรมใช้รหัสเดียวกัน ใช้ในส่วนข้อมูลการกู้ยืม ที่ผู้ค้ำและผู้แทนโดยชอบธรรมเป็นคนเดียวกัน เมื่อได้ชื่อที่ต้องการแล้วดับเบิ้ลคลิ๊กชื่อที่ต้องการหรือคลิ๊กที่ชื่อแล้วคลิ๊กที่ปุ่ม เลือก ถ้าต้องการออกจากการค้นหาคลิ๊กที่ปุ่ม ยกเลิก

ตัวอย่าง

- ใส่ นาย หมายถึง แสดงรายชื่อที่ขึ้นต้นด้วย นาย

- ใส่ นางสม หมายถึง แสดงรายชื่อที่ขึ้นต้นด้วย นางสม

รูปภาพแสดงการค้นหารายชื่อผู้ค้ำ/ผู้แทนโดยชอบธรรม


ข้อมูลผู้ค้ำ/ผู้แทนโดยชอบธรรม

ขั้นตอนการเพิ่มและการแก้ไขข้อมูลเหมือนกับข้อมูลผู้กู้ยืมแต่มีรายละเอียดน้อยกว่า ซึ่งมีชื่อ-นามสกุล , วันเกิด ,(คำนวณอายุ) , เลขประจำตัวผู้เสียภาษี (ถ้ามี) , ชื่อคู่สมรส , รายได้ปีละ , ที่อยู่ตามทะเบียนบ้าน และที่อยู่ที่สามารถติดต่อได้ ดูหัวข้อ ข้อมูลผู้กู้ยืม ประกอบ
- ในส่วนของวันเกิดผู้ค้ำหรือผู้แทนโดยชอบธรรม บางคนไม่มี วันที่ที่เกิด หรือเดือนที่เกิด ให้ใส่เป็น วันที่ 1 (01) และ เดือน 1 (01) และต้องระวังวันที่ของเครื่องคอมพิวเตอร์ด้วยต้องเป็นวันที่ปัจจุบันเสมอ มิฉะนั้นการคำนวณอายุก็จะผิดพลาด

- ชื่อคู่สมรสที่ไม่สามารถมาเซ็นชื่อหรือลงชื่อได้ให้เว้นไว้

- รายได้ประมาณปีละ เป็นรายได้ของผู้ค้ำ/ผู้แทนโดยชอบธรรม

รูปภาพแสดงข้อมูลส่วนชื่อ-นามสกุล ผู้ค้ำ/ผู้แทนโดยชอบธรรม

รูปภาพแสดงข้อมูลที่อยู่ตามทะเบียนบ้าน

รูปภาพแสดงข้อมูลที่อยู่ที่สามารถติดต่อได้


ข้อมูลการกู้ยืม

ขั้นตอนการกำหนดข้อมูลสัญญากู้ยืมเงิน

1. คลิ๊กเลือกรายชื่อผู้กู้จากรหัสบัตรประชาชน หรือคลิ๊กปุ่มค้นหารายชื่อผู้กู้

2. สำหรับผู้กู้รายใหม่ คลิ๊กปุ่ม เพิ่ม และกรอกข้อมูล

3. เมื่อใส่ข้อมูลเรียบร้อยแล้วคลิ๊กปุ่ม บันทึก เพื่อเก็บข้อมูล หรือ คลิ๊กปุ่ม ยกเลิก เพื่อยกเลิกการกรอกข้อมูล

การกรอกข้อมูลการกู้ยืม

1. แสดงรายการกู้ยืม

- เลขที่สัญญากู้ยืม ยาวไม่เกิน 7 หลัก

- ชุดที่ กำหนดเพื่อแยกเป็นกลุ่ม ๆ ละ 50 คน หรือ กำหนดชุดเดียวกันเพื่อความสะดวกในการจัดทำใบนำส่งเอกสาร (กยศ. 107)

- ครั้งที่ หมายถึง กู้ยืมครั้งที่

- วันที่ทำสัญญากู้ยืม วันที่(2 หลัก) เดือน (2 หลัก) ปี พ.ศ. (4 หลัก) เช่น 09/06/2545

- ระดับการศึกษา หมายถึง ระดับการศึกษาปัจจุบันที่กำลังศึกษาอยู่ (1 – 7)

- ชั้น/ปีที่ หมายถึง ระดับชั้น/ปีปัจจุบัน ที่กำลังศึกษาอยู่

- รหัสผู้ค้ำประกัน หมายถึง รหัสบัตรประชาชนผู้ค้ำประกัน

- รหัสผู้แทนโดยชอบธรรม กรณีนักเรียน/นักศึกษาที่ยังไม่บรรลุนิติภาวะ ต้องใส่รหัสผู้แทนโดยชอบธรรม แต่ถ้าบรรลุนิติภาวะ(อายุครบ 20 ปี ณ วันที่กู้)แล้วไม่ต้องใส่รหัสผู้แทนโดยชอบธรรม

- เกี่ยวข้องเป็น กรณีที่ใส่รหัสผู้แทนโดยชอบธรรม ต้องใส่ความเกี่ยวข้องเป็นด้วย

- ผู้รับรอง หมายถึง ชื่อ – นามสกุล ผู้รับรอง

- ตำแหน่ง หมายถึง ตำแหน่งของผู้รับรอง เช่น ปลัดอำเภอ , นายอำเภอ

- หลักประกัน ในกรณีที่ผู้กู้ไม่มีผู้ค้ำประกัน ต้องใส่รายละเอียดของหลักประกันที่นำมาจำนอง

- วงเงิน หมายถึง วงเงินจดทะเบียนจำนอง

ภาพแสดงรายการกู้ยืม

2. วงเงินกู้ยืม

- ปีการศึกษา ( พ.ศ. ) หมายถึง ปีการศึกษาที่กู้ยืม

- วงเงินที่กู้ยืม หมายถึง วงเงินที่ได้รับอนุมัติให้กู้ในปีการศึกษานั้น

- ค่าใช้จ่ายส่วนของสถานศึกษาและส่วนของผู้กู้ยืม

ภาพแสดงวงเงินกู้ยืม


การค้นหารหัสสัญญากู้ยืมเงิน

เมื่ออยู่ที่หน้าต่าง กำหนดข้อมูลการกู้ยืม

1. คลิ๊กปุ่ม ค้นหา

2. ใส่เลขที่รหัสสัญญากู้ยืมเงินที่ต้องการ เช่น 2545001 (ค้นหารหัส 2545001)

3. กดแป้น Enter หรือคลิ๊กปุ่ม แสดงข้อมูล

4. ดับเบิ้ลคลิ๊กที่รหัสที่ต้องการหรือคลิ๊กที่ปุ่ม เลือก

ภาพแสดงหน้าต่างค้นหาเลขที่สัญญากู้ยืม


การตั้งค่าเครื่องพิมพ์

โปรแกรมถูกออกแบบมาเพื่อให้ใช้กับเครื่องพิมพ์แบบ Laser และ Ink Jet ทุกประเภท ในแต่ละเครื่องจะติดตั้งเครื่องพิมพ์แตกต่างกัน ฉะนั้นในการพิมพ์ข้อมูลจึงจำเป็นที่จะต้องมีการเลือกชนิดเครื่องพิมพ์ให้เรียบร้อยก่อนทำการพิมพ์ข้อมูล ถ้ามีการเปลี่ยนชนิดเครื่องพิมพ์จะต้องมีการตรวจสอบตำแหน่งพิมพ์ของเอกสารทุกแบบก่อนพิมพ์

1. คลิ๊กที่ เมนู แฟ้ม

2. เลือก ตั้งค่าเครื่องพิมพ์

3. เลือกชื่อเครื่องพิมพ์ที่ต้องการ

4. คลิ๊กปุ่ม OK

ภาพแสดงการเลือกชนิดเครื่องพิมพ์


การกรอกผลการศึกษา

ในแต่ละปีการศึกษาหลังจากสอบปลายภาคแล้ว สถานศึกษาจะต้องทำการรายงานข้อมูลผลการศึกษาของนักเรียนนักศึกษาต่อกองทุน ซึ่งในการกรอกข้อมูลจะค่อนข้างสะดวก คือ โปรแกรมจะให้กรอกผลการศึกษาของนักเรียนนักศึกษาโดยเลือกปีการศึกษาที่ต้องการ รายชื่อจะเรียงตามรหัสนักเรียน

1. คลิ๊กที่ เมนู ข้อมูล

2. เลือก ผลการศึกษา

3. กำหนด ปีการศึกษา ที่ต้องการกรอกผลการศึกษาของนักเรียนนักศึกษา และเลือกชนิดของผู้กู้ยืม

4. กรอกผลการเรียนในช่อง เกรดเฉลี่ย

4. เมื่อกรอกข้อมูลเสร็จแล้วคลิ๊กปุ่ม ออกจากหน้าต่าง (ด้านล่าง)

ภาพแสดงการกรอกผลการเรียน


การกำหนดการพ้นสภาพ

การกำหนดการพ้นสภาพการเป็นนักเรียนนักศึกษา

ในแต่ละปีการศึกษามีนักเรียน/นักศึกษาที่จบการศึกษา ลาออก ตาย ย้ายสถานศึกษา ซึ่งสถานศึกษาจะต้องรายงานนักเรียน/นักศึกษาที่พ้นสภาพเหล่านี้ต่อกองทุน ทำได้ดังนี้

1. คลิ๊กที่ เมนู ข้อมูล

2. เลือก กำหนดสถานะ

3. เลือกรหัสนักเรียน/นักศึกษา หรือคลิ๊กที่ปุ่มค้นหา

4. ถ้าต้องการแก้ไขสถานะและวันเดือนปีที่พ้นสภาพ คลิ๊กปุ่ม แก้ไข

5. คลิ๊กกำหนดสถานะและวันเดือนปีที่พ้นสภาพ

6. ถ้าต้องการคัดลอกสถานะและวันเดือนปีที่พ้นสภาพคลิ๊กปุ่ม คัดลอก และถ้าต้องการวางข้อมูลคลิ๊กปุ่ม วาง

7. คลิ๊กปุ่ม บันทึก เพื่อเก็บข้อมูล หรือคลิ๊กปุ่ม ยกเลิก เพื่อยกเลิกการแก้ไข

8. กดแป้น F9 หรือคลิ๊กปุ่ม F9 – ออก เพื่อออกจากหน้าต่าง

ภาพแสดงการกำหนดการพ้นสภาพ


การพิมพ์สัญญากู้ยืมเงิน

การพิมพ์สัญญากู้ยืมเงิน(กยศ. 105)

ใบสัญญากู้ยืมเงิน(กยศ. 105) คือเอกสารหลักฐานที่มีความสำคัญมาก เพราะฉะนั้นจึงจำเป็นต้องมีความถูกต้อง ชัดเจน ตรวจสอบง่าย ในการพิมพ์ใบสัญญาทำได้ดังนี้คือ

1. คลิ๊กที่ เมนู รายงาน

2. เลือกรายการ ใบสัญญากู้ยืม(กยศ.105)

3. คลิ๊กเลือก ลักษณะผู้กู้เป็น รายเก่า รายใหม่ หรือทั้งหมด

4. กำหนดปีการศึกษาที่ต้องการ ถ้าดับเบิ้ลคลิ๊กที่ปีช่องปีการศึกษาจะโหลดข้อมูลปีการศึกษาปัจจุบัน

5. คลิ๊กเลือกเลขที่สัญญาที่ต้องการพิมพ์หรือคลิ๊กปุ่มค้นหา

6. ถ้าต้องการพรีวิว คลิ๊กปุ่มพรีวิว ถ้าต้องการพิมพ์คลิ๊กปุ่ม พิมพ์ หรือถ้าต้องการออกจากหน้าต่างคลิ๊กปุ่ม ออก

ภาพแสดงข้อมูลสำหรับพิมพ์สัญญากู้ยืม

ภาพแสดงหน้าต่างพรีวิว

หลังจากที่พรีวิวแล้วถ้าต้องการออกจากหน้าต่างพรีวิวสามารถทำได้โดยการกดแป้น ESC หรือ คลิ๊กปุ่มออก บริเวณหมายเลข 1 หรือ คลิ๊กปุ่ม กากะบาทด้านบนมุมขวาของจอก็ได้

ภาพแสดงหน้าต่างพิมพ์สัญญา


การตั้งจำนวนบรรทัด/หน้าทะเบียนคุม

การกำหนดจำนวนบรรทัด/หน้า ทะเบียนคุมการส่งสัญญา

ในบางครั้งจำนวนบรรทัดจะทำให้ส่วนลงชื่อตอนท้ายของเอกสารไม่สวยงามหรือมีเฉพาะส่วนลงชื่ออย่างเดียว ทำให้จำเป็นต้องมีการกำหนดจำนวนบรรทัด/หน้า ซึ่งค่าปกติ คือ 15 อาจเพิ่มหรือลดจำนวนบรรทัด 1 หรือ 2 บรรทัดเพื่อให้เกิดความสวยงามตามความเหมาะสมของผู้ใช้งาน

1. คลิ๊กที่ เมนู รายงาน

2. เลือกรายการ จำนวนบรรทัด/หน้าทะเบียนคุม

3. กำหนดจำนวนบรรทัด/หน้า ค่าปกติคือ 15 ควรเพิ่ม/ลด ครั้งละ 1 บรรทัด แล้วตรวจสอบหน้าสุดท้ายของเอกสาร

4. คลิ๊กปุ่ม ตกลง เมื่อต้องการกำหนดจำนวนบรรทัดตามที่ตั้งไว้ หรือคลิ๊กปุ่ม ยกเลิก เพื่อใช้ค่าเดิม

ภาพแสดงการกำหนดจำนวนบรรทัด/หน้า ทะเบียนคุมการส่งสัญญา


ทะเบียนคุมการส่งสัญญา

การพิมพ์ทะเบียนคุมการส่งสัญญากู้ยืมเงิน(กยศ. 106)

1. คลิ๊กที่ เมนู รายงาน

2. เลือกรายการ ทะเบียนคุมการส่งสัญญา(กยศ.106)

3. คลิ๊กเลือกรหัสสถานศึกษา , ปีการศึกษา , ชุดที่ , ลำดับที่เริ่มต้น ( ถ้ามีการกำหนดชุดที่) , ผู้กู้ , ผู้จัดส่ง , วันเดือนปีที่ส่ง

4. ถ้าต้องการพรีวิว คลิ๊กปุ่มพรีวิว ถ้าต้องการพิมพ์คลิ๊กปุ่ม พิมพ์ หรือถ้าต้องการออกจากหน้าต่างคลิ๊กปุ่ม ออก

ภาพแสดงการกำหนดรายการทะเบียนคุมการส่งสัญญา


พิมพ์ใบนำส่งเอกสาร

การพิมพ์ใบนำส่งเอกสาร(กยศ. 107)

1. คลิ๊กที่ เมนู รายงาน

2. เลือกรายการ ใบนำส่งเอกสาร(กยศ.107)

3. คลิ๊กเลือกรหัสสถานศึกษา , ปีการศึกษา , ชุดที่ , ผู้กู้ , วันเดือนปีที่ส่ง

4. ถ้าต้องการพรีวิว คลิ๊กปุ่มพรีวิว ถ้าต้องการพิมพ์คลิ๊กปุ่ม พิมพ์ หรือถ้าต้องการออกจากหน้าต่างคลิ๊กปุ่ม ออก

ภาพแสดงการกำหนดรายการใบนำส่งเอกสาร


พิมพ์รายงานการพ้นสภาพ

แบบรายงานการพ้นสภาพนักเรียน/นักศึกษา(กยศ.109)

1. คลิ๊กที่ เมนู รายงาน

2. เลือกรายการ เอกสารรายงาน

3. เลือกรายการ การพ้นสภาพ(กยศ.109)

4. กำหนดรหัสสถานศึกษา , ลำดับที่เริ่มต้น , วันเดือนปีที่ส่ง

5. กำหนดวันเดือนปีที่พ้นสภาพ กำหนด ปี ถ้าใส่เลข 0 หมายถึง ทุกปี , เดือน ถ้าใส่ 0 หมายถึง เดือนใดก็ได้ในปีนั้น ๆ , วันที่ ถ้าใส่ 0 หมายถึง วันใดก็ได้ในเดือนนั้น

6. เหตุที่พ้นสภาพ ถ้าต้องการแสดงเหตุที่พ้นสภาพทั้งหมด คลิ๊กที่กล่อง พ้นสภาพทั้งหมด ให้มีเครื่องหมายถูก ถ้าต้องการเลือกแสดงตามเหตุที่พ้นสภาพ ต้องคลิ๊กอีกครั้งให้เครื่องหมายถูกหายไป แล้วเลือกเหตุที่พ้นสภาพที่ต้องการให้แสดง

7. ถ้าต้องการพรีวิว คลิ๊กปุ่มพรีวิว ถ้าต้องการพิมพ์คลิ๊กปุ่ม พิมพ์ หรือถ้าต้องการออกจากหน้าต่างคลิ๊กปุ่ม ออก

ภาพแสดงการกำหนดรายการแบบรายงานการพ้นสภาพ


ผลการศึกษา

แบบรายงานการผลการศึกษาของนักเรียน/นักศึกษา(กยศ.110)

1. คลิ๊กที่ เมนู รายงาน

2. เลือกรายการ เอกสารรายงาน

3. เลือกรายการ ผลการศึกษา(กยศ.110)

4. กำหนดรหัสสถานศึกษา , ปีการศึกษา , วันเดือนปีที่ส่ง , ชนิดผู้กู้ยืม

5. ถ้าต้องการพรีวิว คลิ๊กปุ่มพรีวิว ถ้าต้องการพิมพ์คลิ๊กปุ่ม พิมพ์ หรือถ้าต้องการออกจากหน้าต่างคลิ๊กปุ่ม ออก

ภาพแสดงการกำหนดรายการแบบรายงานผลการศึกษา


พิมพ์แบบรับรองการเป็นผู้กู้รายเก่า

แบบรับรองการเป็นผู้กู้รายเก่า(กยศ.111)

1. คลิ๊กที่ เมนู รายงาน

2. เลือกรายการ เอกสารรายงาน

3. เลือกรายการ รับรองผู้กู้รายเก่า(กยศ.111)

4. กำหนดรหัสสถานศึกษา , วันเดือนปีที่ส่ง , รหัสผู้กู้รายเก่า หรือค้นหารายชื่อ , ชื่อ – นามสกุลผู้รับรอง , ตำแหน่ง

5. ถ้าต้องการพิมพ์แบบทั้งหมดทุกส่วน คลิ๊กที่ พิมพ์ฟอร์ม ให้มีเครื่องหมายถูก แต่ถ้าต้องการพิมพ์เฉพาะข้อมูล คลิ๊กให้เครื่องหมายถูกหาย

6. ถ้าต้องการพรีวิว คลิ๊กปุ่มพรีวิว ถ้าต้องการพิมพ์คลิ๊กปุ่ม พิมพ์ หรือถ้าต้องการออกจากหน้าต่างคลิ๊กปุ่ม ออก

ภาพแสดงการกำหนดรายการแบบรับรองการเป็นผู้กู้รายเก่า


แบบรายงานสถานภาพ

แบบรายงานสถานภาพทางการศึกษา(กยศ.204)

ใช้ในกรณีที่ผู้ยืม ยังไม่สำเร็จการศึกษาหรือไม่ได้เลิกการศึกษา แต่ไม่ได้กู้ยืมเงินหรือไม่ได้รับอนุมัติให้กู้ยืมเงินในปีการศึกษาปัจจุบันเนื่องจากขาดคุณสมบัติ หากไม่รายงานสถานภาพการศึกษาต่อคณะกรรมการกองทุนเงินให้กู้ยืมเพื่อการศึกษา จะถือว่าผู้กู้ยืมได้สำเร็จการศึกษาหรือเลิกการศึกษาแล้ว และจะต้องเริ่มต้นชำระหนี้งวดแรกนับแต่วันที่สำเร็จการศึกษาหรือเลิกการศึกษาครบ 2 ปี การรายงานทำได้ดังนี้

1. คลิ๊กที่ เมนู รายงาน

2. เลือกรายการ เอกสารรายงาน

3. เลือกรายการ แบบรายงานสถานภาพ(กยศ.204)

4. กำหนดรหัสสถานศึกษา , วันเดือนปีที่ส่ง , รหัสผู้กู้ยืมหรือค้นหารายชื่อ , ปีการศึกษาที่กำลังศึกษาอยู่ , ระดับการศึกษา , ม. /ปี

5. ถ้าต้องการพิมพ์แบบทั้งหมดทุกส่วน คลิ๊กที่ พิมพ์ฟอร์ม ให้มีเครื่องหมายถูก แต่ถ้าต้องการพิมพ์เฉพาะข้อมูล คลิ๊กให้เครื่องหมายถูกหาย

6. ถ้าต้องการพรีวิว คลิ๊กปุ่มพรีวิว ถ้าต้องการพิมพ์คลิ๊กปุ่ม พิมพ์ หรือถ้าต้องการออกจากหน้าต่างคลิ๊กปุ่ม ออก

ภาพแสดงการกำหนดรายการแบบรายงานสถานภาพการศึกษา


ปรับตำแหน่งใบสัญญากู้ยืม

การปรับแต่งสัญญากู้ยืมเงิน(กยศ.105)

ในการปรับตำแหน่งสัญญากู้ยืมมีปัญหามากในการปรับคือเรื่องของแบบฟอร์มแต่ละปีตำแหน่งของเอกสารเปลี่ยนแปลงและมีความเอียง ทำให้ยากต่อการปรับพอสมควร แต่ด้วยความสามารถของโปรแกรมสามารถปรับตำแหน่งทุกส่วนได้อย่างอิสระเสรี รวมทั้งสีและแบบอักษรด้วย ผู้ใช้ต้องระมัดระวังตำแหน่งที่เปลี่ยนแปลงไปด้วยเพราะอาจมีปัญหาได้ถ้าปรับไม่ถูกต้อง

1. คลิ๊กที่ เมนู รายงาน

2. เลือกรายการ ปรับตำแหน่งรายงาน

3. เลือกรายการ ใบสัญญากู้ยืม(กยศ.105)

4. คลิ๊กที่วัตถุที่ต้องการปรับตำแหน่งโดยเทียบตำแหน่งกับแบบฟอร์มใบสัญญากู้ยืมเงิน เช่น ต้องการปรับตำแหน่ง กู้ครั้งนี้เป็นครั้งที่ ให้ใช้เม้าส์คลิ๊กที่บริเวณหมายเลข 1 จะมีแฮนเดิลรอบวัตถุประมาณ 8 อัน

5. กดแป้นลูกศร บน ล่าง ซ้าย ขวา เพื่อปรับตำแหน่ง ไม่แนะนำให้ใช้เม้าส์ลากไปตำแหน่งต่าง ๆ นอกจากชำนาญแล้ว

6. ถ้าต้องการปรับขนาดของวัตถุให้ใช้เม้าส์วางที่เส้นขอบของวัตถุให้เป็นลูกศร 2 ด้าน แล้วกดแช่ลากปรับขนาดตามต้องการ แต่ข้าพเจ้ากำหนดขนาดวัตถุทุกชิ้นมาแล้ว แต่ถ้าผู้ใช้ต้องการปรับขนาดเพิ่มก็ได้ แต่ต้องจัดตำแหน่งที่เปลี่ยนแปลงไปด้วย

7. ถ้าต้องการปรับตำแหน่งวัตถุชิ้นอื่น ๆ ก็ทำเช่นเดียวกัน

ภาพแสดงการเลือกวัตถุชิ้นเดียวเพื่อปรับตำแหน่ง

8. ถ้าต้องการปรับตำแหน่งวัตถุหลาย ๆ ชิ้น พร้อมกันให้ใช้เม้าส์ลากครอบวัตถุที่ต้องการ เช่นต้องการปรับตำแหน่งของ กู้ครั้งนี้เป็นครั้งที่ และ กู้ครั้งแรกเมื่อปีการศึกษา เมื่อต้องการปรับตำแหน่งก็ใช้ แป้นลูกศรบน ล่าง ซ้าย ขวา ดังภาพด้านล่าง

ภาพแสดงการเลือกวัตถุหลายชิ้นเพื่อปรับตำแหน่ง

9. ในบางกรณีเราต้องการปรับตำแหน่งวัตถุทั้งหมดของรายงานพร้อมกัน เพื่อปรับขอบซ้ายหรือขอบบน ให้ใช้เม้าส์ลากครอบวัตถุจากบนสุดของรายงานมาด้านล่างสุดของรายงาน เมื่อต้องการปรับตำแหน่งก็ใช้ แป้นลูกศรบน ล่าง ซ้าย ขวา ดังภาพด้านล่าง

ภาพแสดงการเลือกวัตถุทั้งหมดเพื่อปรับตำแหน่ง

10. หลังจากปรับตำแหน่งเสร็จเรียบร้อยแล้วให้คลิ๊กกากะบาทมุมบนขวาของโปรแกรม จะมีหน้าต่างยืนยันบันทึกการเปลี่ยนแปลงข้อมูล ถ้าตอบ Yes หมายถึง บันทึกการเปลี่ยนแปลงข้อมูล , No หมายถึง ไม่บันทึกการเปลี่ยนแปลงข้อมูล , Cancel หมายถึง ยกเลิกหน้าต่างยืนยันและทำการเปลี่ยนแปลงข้อมูลต่อ ดังภาพข้างล่าง

ภาพแสดงตำแหน่งกากะบาทมุมบนขวาของโปรแกรม

ภาพแสดงหน้าต่างยืนยันการบันทึกการเปลี่ยนแปลง


ทะเบียนคุมการส่งสัญญา

การปรับแต่งทะเบียนคุมการส่งสัญญา(กยศ.106)

การปรับแต่งวัตถุต่าง ๆ จะเหมือนกับการปรับแต่งของใบสัญญากู้ยืม(กยศ.105) จำนวนนักเรียนจะมีผลกับหน้าสุดท้ายที่จะออกมาแล้วสวยงามหรือไม่ เพราะฉะนั้นผู้ใช้ต้องพรีวิวดูข้อมูลเพื่อจัดแต่งจำนวนบรรทัดต่อหน้าให้เหมาะสม ซึ่งก็เหมือนกับการพิมพ์งานทั่วไปที่หน้าสุดท้ายชอบมีปัญหาไม่สวยงามโดยเฉพาะส่วนลงชื่อ

1. คลิ๊กที่ เมนู รายงาน

2. เลือกรายการ ปรับตำแหน่งรายงาน

3. เลือกรายการ ทะเบียนคุมการส่งสัญญา(กยศ.106)

4. คลิ๊กที่วัตถุที่ต้องการปรับตำแหน่ง จะมีแฮนเดิลรอบวัตถุประมาณ 8 อัน

5. กดแป้นลูกศร บน ล่าง ซ้าย ขวา เพื่อปรับตำแหน่ง ไม่แนะนำให้ใช้เม้าส์ลากไปตำแหน่งต่าง ๆ นอกจากชำนาญแล้ว

6. ถ้าต้องการปรับขนาดของวัตถุให้ใช้เม้าส์วางที่เส้นขอบของวัตถุให้เป็นลูกศร 2 ด้าน แล้วกดแช่ลากปรับขนาดตามต้องการ แต่ข้าพเจ้ากำหนดขนาดวัตถุทุกชิ้นมาแล้ว แต่ถ้าผู้ใช้ต้องการปรับขนาดเพิ่มก็ได้ แต่ต้องจัดตำแหน่งที่เปลี่ยนแปลงไปด้วย

7. ถ้าต้องการปรับตำแหน่งวัตถุชิ้นอื่น ๆ ก็ทำเช่นเดียวกัน

ภาพแสดงส่วนต่าง ๆ ของทะเบียนคุมการส่งสัญญา

8. นอกจากปรับตำแหน่งวัตถุแล้วเรายังสามารถ แถบ Page Footer และ แถบ Summary ได้อีกโดยวางเม้าส์ที่แถบ Page Footer หรือ แถบ Summary ให้เป็นลูกศร 2 หัว แล้วใช้เม้าส์ลากขนาดให้พื้นที่ส่วน Page Footer หรือ Summary กว้างขึ้นหรือแคบลงก็ได้ และปรับตำแหน่งวัตถุที่อยู่ภายในแถบ Page Footer หรือ Summary

9. หลังจากปรับตำแหน่งเสร็จเรียบร้อยแล้วให้คลิ๊กกากะบาทมุมบนขวาของโปรแกรม จะมีหน้าต่างยืนยันบันทึกการเปลี่ยนแปลงข้อมูล ถ้าตอบ Yes หมายถึง บันทึกการเปลี่ยนแปลงข้อมูล , No หมายถึง ไม่บันทึกการเปลี่ยนแปลงข้อมูล , Cancel หมายถึง ยกเลิกหน้าต่างยืนยันและทำการเปลี่ยนแปลงข้อมูลต่อ

10. ดูหัวข้อการปรับแต่งใบสัญญากู้ยืม(กยศ. 105) เพิ่มเติม


ใบนำส่งเอกสาร

การปรับแต่งใบนำส่งเอกสาร(กยศ.107)

การปรับแต่งวัตถุต่าง ๆ จะเหมือนกับการปรับแต่งของใบสัญญากู้ยืม(กยศ.105)

1. คลิ๊กที่ เมนู รายงาน

2. เลือกรายการ ปรับตำแหน่งรายงาน

3. เลือกรายการ ใบนำส่งเอกสาร(กยศ.107)

4. คลิ๊กที่วัตถุที่ต้องการปรับตำแหน่ง จะมีแฮนเดิลรอบวัตถุประมาณ 8 อัน

5. กดแป้นลูกศร บน ล่าง ซ้าย ขวา เพื่อปรับตำแหน่ง ไม่แนะนำให้ใช้เม้าส์ลากไปตำแหน่งต่าง ๆ นอกจากชำนาญแล้ว

6. ถ้าต้องการปรับขนาดของวัตถุให้ใช้เม้าส์วางที่เส้นขอบของวัตถุให้เป็นลูกศร 2 ด้าน แล้วกดแช่ลากปรับขนาดตามต้องการ แต่ข้าพเจ้ากำหนดขนาดวัตถุทุกชิ้นมาแล้ว แต่ถ้าผู้ใช้ต้องการปรับขนาดเพิ่มก็ได้ แต่ต้องจัดตำแหน่งที่เปลี่ยนแปลงด้วย

7. ถ้าต้องการปรับตำแหน่งวัตถุชิ้นอื่น ๆ ก็ทำเช่นเดียวกัน

8. หลังจากปรับตำแหน่งเสร็จเรียบร้อยแล้วให้คลิ๊กกากะบาทมุมบนขวาของโปรแกรม จะมีหน้าต่างยืนยันบันทึกการเปลี่ยนแปลงข้อมูล ถ้าตอบ Yes หมายถึง บันทึกการเปลี่ยนแปลงข้อมูล , No หมายถึง ไม่บันทึกการเปลี่ยนแปลงข้อมูล , Cancel หมายถึง ยกเลิกหน้าต่างยืนยันและทำการเปลี่ยนแปลงข้อมูลต่อ

9. ดูหัวข้อการปรับแต่งใบสัญญากู้ยืม(กยศ. 105) เพิ่มเติม


ปรับแต่งแบบรายงานการพ้นสภาพ

การปรับแต่งแบบรายงานการพ้นสภาพ(กยศ.109)

1. คลิ๊กที่ เมนู รายงาน

2. เลือกรายการ ปรับตำแหน่งรายงาน

3. เลือกรายการ แบบรายงานการพ้นสภาพ(กยศ.109)

4. ดูหัวข้อการปรับแต่งทะเบียนคุมการส่งเอกสาร(กยศ. 106) เพิ่มเติม


ปรับแต่งแบบรายงานผลการศึกษา

การปรับแต่งแบบรายงานผลการศึกษา(กยศ.110)

1. คลิ๊กที่ เมนู รายงาน

2. เลือกรายการ ปรับตำแหน่งรายงาน

3. เลือกรายการ แบบรายงานผลการศึกษา(กยศ.110)

4. ดูหัวข้อการปรับแต่งทะเบียนคุมการส่งเอกสาร(กยศ. 106) เพิ่มเติม


ปรับแต่งแบบรับรองการเป็นผู้กู้รายเก่า

การปรับแต่งแบบรับรองการเป็นผู้กู้รายเก่า(กยศ.111)

1. คลิ๊กที่ เมนู รายงาน

2. เลือกรายการ ปรับตำแหน่งรายงาน

3. เลือกรายการ แบบรับรองผู้กู้รายเก่า(กยศ.111)

4. ดูหัวข้อการปรับแต่งใบสัญญากู้ยืม(กยศ. 105) เพิ่มเติม


ปรับแต่งแบบรายงานสถานภาพ

การปรับแต่งแบบรายงานสถานภาพ(กยศ.204)

1. คลิ๊กที่ เมนู รายงาน

2. เลือกรายการ ปรับตำแหน่งรายงาน

3. เลือกรายการ แบบรายงานสถานภาพ(กยศ.204)

4. ดูหัวข้อการปรับแต่งใบสัญญากู้ยืม(กยศ. 105) เพิ่มเติม


กำหนดสีและแบบอักษร

การปรับแต่งสีและแบบอักษร

เมื่ออยู่ในโหมดปรับตำแหน่งรายงานใด ๆ ทำได้ดังนี้

1. คลิ๊กเลือกวัตถุชิ้นเดียวหรือหลาย ๆ ชิ้นตามที่ต้องการ

2. คลิ๊กที่ เมนู Format

3. เลือกรายการ Font…

4. เลือกกำหนดแบบอักษรจากรายการ Font , รูปแบบอักษรจากรายการ Font Style , เลือกกำหนดขนาดจากรายการ Size , สีอักษร จากรายการ Color ค่าปกติที่ใช้ เป็น แบบอักษร CordiaUPC สไตน์ Regular ขนาด 12 สีดำ (ขึ้นอยู่กับฟอร์มและความเหมาะสม)

5. เมื่อกำหมดเสร็จแล้วคลิ๊กปุ่ม OK ถ้ายกเลิกคลิ๊กปุ่ม Cancel

ภาพแสดงส่วนต่าง ๆ ของการกำหนดสีและแบบอักษร


การลบข้อมูลออกจริง

การลบข้อมูลออกจริง เป็นการลบข้อมูลที่ทำการลบแล้วในแฟ้มฐานข้อมูลออกอย่างแท้จริงเพื่อทำให้ข้อมูลนั้น ๆ หายไป

1. คลิ๊กที่ เมนู เครื่องมือ

2. เลือกรายการ ลบข้อมูลออกจริง

3. ถ้าต้องการลบ คลิ๊กปุ่ม Yes ถ้ายกเลิกคลิ๊กปุ่ม No

ภาพแสดงการยืนยันการลบข้อมูลออกจริง


เกี่ยวข้องเป็น

การเพิ่ม/แก้ไขข้อมูลเกี่ยวข้องเป็น

ใช้ในกรณีที่ต้องการเพิ่มหรือต้องการแก้ไขข้อมูลจากที่มีอยู่แล้ว ทำได้ดังนี้

1. คลิ๊กที่ เมนู เครื่องมือ

2. เลือกรายการ เพิ่ม/แก้ไขข้อมูลเกี่ยวข้องเป็น

3. ถ้าต้องการเพิ่มรหัส ใส่รหัสในช่องบนแรก และใส่ลักษณะเกี่ยวข้องเป็นในช่องถัดไป เสร็จแล้วกดแป้น Enter

4. ถ้าต้องการแก้ไขข้อมูลที่มีอยู่แล้วให้คลิ๊กไปที่ส่วน เกี่ยวข้องเป็น แก้ไขตามความต้องการ และหากต้องการลบรหัสใดทิ้งให้คลิ๊กไปที่รหัสที่ต้องการแล้วกดแป้น Delete

5. ถ้าต้องการออกจากหน้าต่างกดแป้น ESC หรือ คลิ๊กที่กากะบาท

ภาพแสดงเพิ่ม/แก้ไขข้อมูลเกี่ยวข้องเป็น


แก้ไขข้อมูลตำแหน่ง

การเพิ่ม/แก้ไขข้อมูลตำแหน่งผู้รับรอง

ดูหัวข้อ การเพิ่ม/แก้ไขข้อมูลเกี่ยวข้องเป็น


แก้ไขสถานะ

การเพิ่ม/แก้ไขข้อมูลสถานะ

ดูหัวข้อ การเพิ่ม/แก้ไขข้อมูลเกี่ยวข้องเป็น


แก้ไขคำหน้าชื่อ

การเพิ่ม/แก้ไขข้อมูลคำหน้าชื่อ

ดูหัวข้อ การเพิ่ม/แก้ไขข้อมูลเกี่ยวข้องเป็น


ปฏิทินและเครื่องคิดเลข

ในโปรแกรมได้เพิ่มเครื่องมือเสริมเพื่อการใช้งาน คือ ปฏิทิน และ เครื่องคิดเลข

การเรียกใช้และปิดปฏิทิน

1. คลิ๊กที่ เมนู เครื่องมือ

2. เลือกรายการ ปฏิทิน

3. เมื่อต้องการปิดปฏิทิน ใช้เม้าส์คลิ๊กที่กากะบาทของหน้าต่างปฏิทิน

ภาพแสดงหน้าต่างปฏิทิน

การเรียกใช้และปิดเครื่องคิดเลข

1. คลิ๊กที่ เมนู เครื่องมือ

2. เลือกรายการ เครื่องคิดเลข

3. เมื่อต้องการปิดเครื่องคิดเลข ใช้เม้าส์คลิ๊กที่กากะบาทของหน้าต่างเครื่องคิดเลข

ภาพแสดงหน้าต่างเครื่องคิดเลข


การเปลี่ยนภาพโลโก้พื้นหลัง

ปกติโปรแกรมพิมพ์สัญญาสามารถโหลดรูปโลโก้สถานศึกษาหรือรูปภาพอื่น ๆ ก็ได้มาเป็นภาพพื้นหลังของโปรแกรม หรือไม่ใช้เลยก็ได้

ปกติแฟ้มที่เป็นภาพโลโก้คือ Logoloan.jpg (นามสกุลภาพเป็น JPG) อยู่ในโฟลเดอ C:\Loanprnt ถ้าหากท่านไม่ต้องการใช้ภาพโลโก้ให้เปลี่ยนชื่อแฟ้มนี้หรือลบแฟ้มทิ้งก็ได้ พื้นหลังจะเป็นสีขาว แต่ถ้าหากท่านอยากได้ภาพอื่น ๆ หรือตราสถาบันมาแทน ให้ท่านบันทึกชื่อแฟ้มภาพเป็น Logoloan.jpg แล้วนำมาใส่ ที่โฟลเดอ C:\Loanprnt แทนแฟ้มเดิม


โปรแกรมพิมพ์สัญญากู้ยืมเงิน (LoanPrint)

โปรแกรมพิมพ์สัญญากู้ยืมเงิน

(LoanPrint)

รุ่น 2.10

อัพเดตวันที่ 10/07/2545

พัฒนาโดย นายสมพงษ์ โพคาศรี

ที่อยู่ 117 หมู่ที่ 13 ต. หนองกราด อ. ด่านขุนทด จ. นครราชสีมา 30210

มือถือ 01-0707003 , 09-1600903 , 01-5494932 Email:Sp0125@hotmail.com